Over 250 no nonsense, stripped to the bone tips that look into the nooks and crannies of the interface, tools, palettes, keyboard shortcuts, and much more.

Shangara Singh
Adobe Certified Expert
The following content pages and one complete chapter are extracts from the *Adobe Photoshop 7.0 Essential Tips* publication and offered here for evaluation.

In the full version, all the content headings are hyper linked. However, in this sample version, only the headings for the featured Color Adjustments section are hyper linked.

You may purchase the full version from:

www/photoshopace.com
The author
Shangara Singh first discovered Photoshop in an editing room in the mid-nineties while working as a Director of Photography, shooting documentaries, short dramas and music videos, and was knocked out by its potential to manipulate an image but, being computer illiterate at the time, did not pursue it any further.

While you may not need to know or have use for all of the tips contained in the document, the techniques outlined in them can be easily applied elsewhere. For example, you may not need to create ‘grungy’ type but the method outlined can be easily applied to an image.

Thanks
Sincere thanks go to Stephen Marsh, David Creamer, Paul Lawrence and John Woods for all their generous help to put together and to refine this document.

Design
Walrus

Graphics & Photographs
Shangara Singh

Trademarks
Adobe, the Adobe logo, Photoshop and ImageReady are registered trademarks of Adobe Systems Incorporated.

Disclaimer
Every care has been taken in the preparation of this document to ensure no errors or omissions are present. However, should you find any, the author will be most grateful if they are brought to his attention and every effort will be made to correct and update the document.

The document does not purport to teach Photoshop and it is assumed that you have a good working knowledge of the basics of Photoshop.

Publication

Copyright
No part of this document shall be reproduced, stored in a retrieval system, nor transmitted by any means, electronic or mechanical, without prior permission of the rightful owner of the copyright.

Copyright © 2003 by Shangara Singh. All Rights Reserved.

www.photoshoppace.com
Section 1 | INTERFACE

- Regroup palettes to your liking .......................................................... 13
- Can’t find the palette well? ................................................................. 13
- Reset palettes and dialog boxes ......................................................... 13
- Reorder palettes in the palette well .................................................. 14
- Expand the File Browser so that it covers the whole screen .............. 14
- Don’t want to lose the way your Workspace looks? .......................... 14
- Change Ruler units without opening the Preferences ......................... 15
- Ruling over your Rulers ...................................................................... 15
- Jump to applications from Photoshop .............................................. 16
- View your document in full screen mode .......................................... 16
- View full screen without using keyboard shortcuts ............................ 17
- Show/Hide visual aids using a shortcut key ....................................... 17
- Wishing the Options bar was at the bottom of the window? ............. 18
- Stop documents always opening behind the Toolbox ....................... 18
- Reset Foreground and Background colors to default ...................... 18
- Collapse the Toolbox to save screen space ...................................... 19
- Stop Photoshop going online without your permission .................... 19
- Alternative views of the curves dialog box ....................................... 20
- Include alpha/spot channel info and view a true histogram .............. 20
- Color picker display options ............................................................. 21
- Bring a document to the front .......................................................... 21
- Close all open documents in one fell swoop ................................... 21
- Find the location of the currently open document ........................... 22
- Find the location of the Photoshop install folder ............................... 22
- Open and save files with a mouse-click ............................................ 22
- New document custom sizes ............................................................. 23

Section 2 | TOOLS

- Tired of defining the settings for a tool repeatedly? ........................... 25
- Tools behaving badly ........................................................................ 25
- Why can’t I cycle through my tools? ............................................... 26

SELECTION

- Draw circles and squares with the marquee tools ............................ 26
- Rectangular marquee goes to the movies ........................................ 26
- Rectangular marquee tool won’t crop my image ............................... 27
- Modify the Polygonal Lasso tool ...................................................... 27
- Modify the Magnetic Lasso tool ....................................................... 27
MOVE
- Align content of several layers ................................................................. 28
- Distribute content of several layers .......................................................... 28
- Automatically select content with the move tool ........................................ 29

MAGIC WAND
- The Eyedropper connection ..................................................................... 29

CROP
- Crop mode .................................................................................................. 30
- Perspective mode ....................................................................................... 30
- Image size mode ........................................................................................ 30
- Stop the crop tool snapping to the edge ...................................................... 31
- Define the crop from the centre of a document .......................................... 31

SLICE
- Slices can grow automatically if you know a little secret .............................. 32

HEALING BRUSH
- Avoid smudges when healing .................................................................... 32

PATCH
- Define patch area sans Patch tool ............................................................. 33

CLONE STAMP
- Copy data from another document ............................................................ 33

BRUSH
- Avoid brush strokes with jagged edges ..................................................... 33
- Create your own brush tip shapes ............................................................. 34

ERASER
- Erase back through histories ..................................................................... 34

GRADIENT
- Gradient dither, posterization and step wedges ......................................... 34

SHARPEN
- Sharpen locally, not globally ...................................................................... 35

PATH SELECTION
- Move, combine, align and distribute paths ............................................... 35
DIRECT SELECTION
• Manipulate path segments and move a path ............................................. 35

TYPE
• Avoid cursor magnetism .................................................................................. 36

SHAPE
• Draw pixels using vectors .................................................................................. 36

EYEDROPPER
• Sample a color from your desktop ...................................................................... 37

COLOR SAMPLER
• Move and delete samplers .................................................................................. 37

MEASURE
• Measure angles and straight lines ...................................................................... 38

HAND
• Fit image on screen ............................................................................................. 38

ZOOM
• Zoom in with hand tool ....................................................................................... 38

COLOR PICKER
• Enable color gamut warning ................................................................................ 39

Section 3 | GENERAL
• Delete Photoshop preferences the easy way ..................................................... 41
• Change the plug-ins folder at launch time .......................................................... 41
• Change the scratch disk at launch time ............................................................... 41
• Automate operations using custom scripts .......................................................... 41
• Access hidden reset button in the dialog boxes ................................................. 42
• Reload old settings in a dialog box ..................................................................... 42
• Can’t undo, won’t undo ....................................................................................... 43
• Create a Snapshot when you open a document ............................................... 43
• Free up precious memory ................................................................................. 43
• Avoid the no-can-do-this cursor when using Histories ...................................... 44
• Can’t select a printer profile in the Print dialog box? ......................................... 44
• Load a swatch as a Background color .................................................. 44
• Quick change to the Quick Mask color overlay ..................................... 45
• Pen tools won’t default to drawing paths? ............................................. 45
• View document and other important information .................................. 45
• Chinagraph files in the File Browser ..................................................... 46
• Batch rename file names in the File Browser ........................................ 46
• Change canvas border color ................................................................. 47
• Disable the checkerboard background .................................................. 47
• Don’t type in the value input field, use a shortcut .................................. 47
• Change the cursors on the fly ................................................................. 48
• Installing plug-ins in a safe folder ......................................................... 48
• Match new document’s dimensions ...................................................... 48
• Duplicate documents in ImageReady on the fly .................................... 49
• Find the center of any document ........................................................... 49
• What’s that little number in the top left corner? ...................................... 50
• Slice border colors clash with image content? ........................................ 50
• Slice an image evenly ............................................................................. 50
• Move or resize a slice precisely ............................................................. 51
• Fill using keyboard shortcuts .................................................................. 51
• Who needs a file extension? ................................................................... 51
• Exclude EXIF data ................................................................................. 52

Section 4 | PALETTES

GENERAL
• Hide/show palettes, Toolbox and Options bar ........................................ 54
• Snap palettes to screen edge .................................................................... 54

BRUSHES
• A few useful shortcuts for using the brushes ......................................... 54
• Previewing a brush stroke in Brush Presets ............................................ 55
• Don’t go losing those pretty brush presets ............................................. 55
• Rearrange the brushes in the Brushes palette .......................................... 56

COLOR
• Cycle through the available spectrums ................................................ 56
• Create, save and delete swatches .......................................................... 56

FILE BROWSER
• Rotate thumbnails anti-clockwise .......................................................... 57
INFO
• Change the displayed info ................................................................. 57

LAYERS
• Add some color to the layer tiles ....................................................... 58

NAVIGATION
• Change the Navigator proxy view border ............................................. 58

Section 5 | LAYERS & MASKS
• Unlock a background layer ................................................................. 60
• Create a new layer above or below ..................................................... 60
• Duplicate a layer .................................................................................. 60
• Center layer content or align to edges in ImageReady ............................ 61
• Center layer content or align to edges in Photoshop .............................. 61
• Show/hide multiple layers .................................................................... 61
• Copy multiple layers between open documents .................................... 62
• Quickly cycle through the layer blend modes ...................................... 62
• Delete a layer set while keeping the individual layers ........................... 62
• Delete linked layer sets ........................................................................ 63
• Open a composite version of a layered document .................................. 63
• Apply an adjustment layer to a set ...................................................... 63
• Apply the same style or effects across several layers ............................ 64
• Vector layer masks or pixel layer masks? .............................................. 64
• Copy a layer mask and apply it to another layer .................................. 64
• Vector masked adjustment layers ....................................................... 65
• Create a layer mask from an image’s luminosity mask ........................... 65
• Want to turn off a layer mask but don’t want to delete it? ...................... 66
• Transform a layer mask ......................................................................... 66
• Modify a mask using Pen pressure ....................................................... 66
• View a layer mask in the document window ......................................... 67
• View a layer mask in Quick Mask mode ............................................... 67

Section 6 | CURVES
• Placing anchor points on the curve without touching it ....................... 69
• Clearing the curve of unwanted anchor points ..................................... 69
• Cycling through the anchor points on a curve ..................................... 69
• Awakening the input and output fields ............................................... 70
• Moving curves anchor points without using the mouse ........................................ 70
• You can use undo in the curves dialog box .......................................................... 70
• Using the eyedroppers in the curves/levels dialog boxes ..................................... 71

Section 7 | SELECTIONS

• Adding and subtracting from a selection ............................................................. 73
• How to precisely control the rotation of a selection ............................................. 73
• Creating a rectangular selection with rounded corners ........................................ 74
• Draw a marquee from an exact center point ......................................................... 74
• Reposition a selection ......................................................................................... 75
• Reposition the data within a selection ................................................................ 75
• Drag a selection outline into another opened document ...................................... 75
• Make irregular selections .................................................................................. 76
• Rectangular selections and round cornered strokes ............................................. 76
• Load a selection from another image .................................................................... 77
• See a live preview of a feathered selection ......................................................... 78
• Jagged Lasso tool selections? Apply this remedy... .............................................. 78
• Patch Tool and other selections ......................................................................... 78
• Gone but not forgotten ....................................................................................... 78

Section 8 | PATHS & SHAPES

• Disappearing paths ............................................................................................. 80
• Paths can be recorded in an action ....................................................................... 80
• Converting smooth anchor points to corner points ............................................. 80
• Moving paths with the Direct Selection tool .................................................... 81
• Turn only the desired component paths into selections ..................................... 81
• How to quickly stroke a work path ..................................................................... 81
• Starting a path from where you left off ............................................................... 82
• Previewing how closely your clipping paths fit .................................................. 82
• Can’t save, won’t save clipping path .................................................................... 83
• What has flatness to do with a clipping path? ..................................................... 83
• How many ways can you stroke a path? ............................................................ 83
• Stroke a path with a gradient or an image ........................................................... 84
• Move a path in tandem with layer content ......................................................... 85
• Move a vector shape to another existing shape layer ......................................... 85
• Apply a filter to a shape layer ............................................................................. 85
• Change the fill color of a shape layer .................................................................. 86
• Move a shape as you draw it .............................................................................. 86
SECTION 9 | ACTIONS

- Create stars in Photoshop ................................................................. 86
- A quick way of loading an action .................................................... 88
- Save a single action from a set ......................................................... 88
- Print Actions as a text file ............................................................... 88
- Load cross platform Actions ............................................................ 88
- Cross platform Droplets ................................................................. 89
- Slow down, you’re movin’ too fast .................................................. 89
- Stop an action while you get on ....................................................... 89
- Hide all the steps of an action in the Actions palette ......................... 90
- Change a setting in a pre-recorded action ....................................... 90
- One action suites all image dimensions ......................................... 90
- Drag an adjustment layer from one document to another ................. 91

Section 10 | FILTERS

- Reapply a filter setting ................................................................... 93
- Apply a filter to a layer non-destructively ........................................ 93
- Filter preview in the proxy window ................................................ 93
- How to mimic the effect of a diffusion filter .................................... 94
- An alternative to using the ubiquitous Unsharp Mask filter .............. 94
- Place a Lens Flare precisely ............................................................. 95
- Make seamless patterns .................................................................. 95
- RGB filters not available to CMYK images? Fear not! ....................... 96
- Working with the Lighting Effects filter ......................................... 96

Section 11 | IMAGE ADJUSTMENTS

- Straighten a crooked image ............................................................. 98
- Correct perspective with the free transform tools ............................ 98
- Remove dust and scratches from an image ..................................... 99
- Find threshold levels using Levels sliders ...................................... 99
- Compare two Threshold levels ....................................................... 100
- Remove moiré pattern from a scanned image .................................. 100
- Rotate layer content or canvas incrementally ................................. 101
- Enhance shadow details .................................................................. 101
- Sharpen an image and change your mind at a later date .................. 102
• Select type using keyboard shortcuts .......................................................... 120
• To Enter or not to Enter, that is the conundrum ......................................... 121
• Kern and track text ...................................................................................... 121
• Increase and decrease the Leading ............................................................... 121
• Change type on multiple layers in one fell swoop ........................................ 122
• Specify the bounding box for paragraph type .............................................. 122
• Change the orientation ................................................................................. 123
• Reshape type .............................................................................................. 123
• Apply a filter to vector type .......................................................... 123
• How to copy text from a word processor successfully .................................... 124
• Center type on a layer .................................................................................. 124
• Reset manually rotated text back to horizontal ............................................. 124
• Three ways to insert a picture into text ......................................................... 125
• Roman Hanging Punctuation ..................................................................... 125
• Making grungy type .................................................................................... 126

Section 16 | WEB OUTPUT

• How to apply weighted optimization ............................................................. 128
• Prevent slow downs on the Web ................................................................. 128
• Keep file size low ......................................................................................... 129
• Take the guesswork out of resizing .............................................................. 129
• Create rollovers with irregular shaped hot areas .......................................... 130
• Optimize to file size .................................................................................... 130
• Make transparent GIFs ................................................................................ 131
• Work on animations in Photoshop ............................................................... 131
• Stop and start animations the easy way ......................................................... 131
• In between frames ....................................................................................... 132
• Create QuickTime movies .......................................................................... 132
• Copy hexadecimal colors .......................................................................... 133

Section 17 | CREATING

• Create arrows ............................................................................................... 135
• Draw a straight, dashed line ....................................................................... 135
• Create a printable grid ................................................................................ 136
• Create a grayscale step wedge .................................................................... 136
• Fancy picture frames .................................................................................. 137
• Turn your picture into a puzzle ................................................................. 137
COLOR
ADJUSTMENTS
TWO QUICK WAYS TO CORRECT A COLORCAST

The quickest and dirtiest way to correct a colorcast is to choose menu: Image » Adjustments » Auto Color. The keyboard shortcut to call up the command is Ctrl+Shift+B [Cmd+Shift+B]. Alternatively, enter the Curves dialog box and click the Auto button. Auto Color does a reasonable job some of the time but not all the time!

The second way, a little more convoluted but it can give more control and the option of changing your mind, is to use a Curves Adjustment layer. To do so, make sure your Eyedropper tool’s option is set to Sample Size: 3 by 3 Average. Then in the Layers palette, make a Curves Adjustment Layer by clicking on the Create new fill or adjustment layer button. In the Curves dialog box, click on the Set Black Point eyedropper button and drag the pointer though a deep shadow in the image. Next, click on the Set White Point eyedropper button and drag the pointer through a highlight in the image. If there is a known gray content in the image, click on it with the Set Gray Point eyedropper. Once the shadow and highlight have been neutralised, the colorcast should disappear.

WHITE BALANCE IMAGES EXPOSED UNDER WRONG LIGHT SOURCE

The following simulates removing a colorcast using LAB AB curves without leaving the original color mode. Set the Eyedropper tool to Size Sample 3x3 Average. Sample the color that you want to remove from a midtone or a highlight (if removing the orange mask from scanned color negatives, sample the color between the perforations). Make a new layer. Fill it with the sampled color. Invert the layer from the Layer menu or by using the keyboard shortcut of Ctrl+I [Cmd+I]. Change the layer’s blend mode to Color. Lower the opacity of the layer to 50%. That should get you into the ballpark.
HOW TO STRIP AN ICC PROFILE FROM A DOCUMENT

If you do not want to save files with embedded or tagged ICC profiles, how can you strip a document of its profile when there is no obvious ‘Untag Profile’ command? Well, you can do it from the same dialog box as used for assigning profiles. Just go to menu: Image » Mode » Assign Profile and then choose Don’t Color Manage This Document. Click the OK button. The profile will be stripped and the document saved as an Untagged document.

VIEW GAMUT WARNINGS FOR CUSTOM PROFILES

Before you can view a gamut warning for a custom profile, it must be added to the Proof Setup menu. To do so, take the following steps:

1. Choose menu: View » Proof Setup » Custom and then select the profile.
2. Select a rendering intent from the pop-up and check the Use Black Point Compensation option.
3. Check the Simulate Ink Black or Paper White option if the profile allows it; if selected, the options affect the preview and not the print.
4. Save the settings and give it a name.
5. Back in the Proof Setup dialog box, the Setup name should change to your chosen name. Click OK to exit.
6. In the Proof Setup menu, the profile should also be selected and you should be seeing a preview based on your custom profile.
7. There’s just one more step needed to view the out of gamut colors: choose menu: View » Gamut Warning or hold down Ctrl+Shift [Cmd+Shift] and press the Y key.

Proof Colors is a sticky command, so do remember to deselect it in order to return to your default working color space. Also, if the warning overlay color doesn’t stand out from your image, you can change the color and the opacity by going to Preferences » Transparency & Gamut and choosing under Gamut Warning.

Note: when the Proof Colors command is not being used, gamut warnings are based on the profile chosen in the CMYK working color space in Color Settings.
TEN WAYS TO DESATURATE AN IMAGE

1. a. Apply a Channel Mixer adjustment layer.
   b. Tick the Monochrome option.
   c. Set the mixer to 60G, 40R, 10B (other weights can be used – usually adding up to 100% but not always).

2. a. Copy your layer to a new layer, Ctrl+J [Cmd+J].
   b. Set your Foreground and Background colors to default (press the D key).
   c. Select the Brush tool.
   d. Set its blend mode to Color.
   e. Paint on the duplicated layer.

3. a. Select the area you want to desaturate (feather the selection).
   b. Apply a Hue/Saturation adjustment layer.
   c. Decrease the Saturation slider.

4. a. Double click on the layer.
   b. In the Layer Style palette, select Color Overlay.
   c. Choose 50% gray as your color and set blend mode to Color.

5. a. Create a new layer above the layer you want to desaturate.
   b. Fill it with 50% gray.
   c. Set its blend mode to Color.

6. a. Choose menu: Image » Adjustments » Desaturate, or keyboard shortcut Ctrl+Shift+U [Cmd+Shift+U].
   b. Choose menu: Edit » Fade Desaturate, or keyboard shortcut Ctrl+Shift+F [Cmd+Shift+F].
   c. Play with the settings.

7. a. In the Channels palette, click on a channel with good contrast (try Green as a contender).
   b. Select the channel and then copy it.
   c. In the Layers palette, paste it as a new layer.
   d. Play with the Opacity or the blend modes of the new layer.

8. a. Apply a Solid color black to white Adjustment layer.
   b. Set its blend mode to Hue, Saturation or Color

9. a. Set the Foreground color to 50% gray.
   b. Select the Paint Bucket tool.
   c. Set its blend mode to Color on the Options bar.
   d. Click on the color you want to desaturate.

10. Use the Sponge tool and set its mode to Desaturate.
APPLY A MULTITONE EFFECT TO AN IMAGE IN RGB MODE

To create a multitone effect without leaving RGB mode, take the following steps:

1. Create a new Hue/Saturation Adjustment layer above your image layer.
2. Desaturate the image by moving the Saturation slider to zero.
3. Next, apply a Color Balance Adjustment layer; hold down the Alt [Opt] key as you create it so that you can change the blend mode to Color in the New Layer dialog box.
4. Play with the sliders in the Color Balance dialog box. You can confine the changes to Shadows, Midtones or Highlights by clicking on the appropriate radio button at the bottom of the dialog box.

KEEP SELECTED ELEMENTS IN COLOR AND TURN REST TO B&W

In the Layers palette, select the layer containing the image content that you want to alter. Next, click on the Create new adjustment layer button and select Hue/Saturation. In the dialog box that pops up, bring the Saturation slider all the way down to zero. Click the OK button to exit. Press the X key to switch the Foreground and Background color swatches so that black becomes the Foreground color. Select a brush, make sure its dynamics are turned off in the brushes palette (no ticks under Brush Tip Shape), and paint on the element whose color you want to preserve. As you paint on the mask, the color will seep back as if by magic.

When you paint, make sure the Hue/Saturation Adjustment layer is active at all times and not your image layer! Try different brush shapes or changing the Foreground black color to a shade of gray to finesse the mask. If you make a mistake, change the Foreground color to white and then paint it out (press the X key to switch between the Foreground and Background colors). When you paint on the mask with white, you basically re-apply the Adjustment layer mask.
SELECTIVELY SATURATE COLORS IN AN IMAGE

There are times when you want to saturate an image but a global saturation move makes the image look garish or unnatural. You can selectively saturate parts of the image without having to make selections with the selection tools. To do so, create a Hue/Saturation Adjustment layer and select the color you wish to alter from the Edit: pop-up menu in the dialog box.

When you select a color, a default color range is defined for you and the eyedropper buttons at the bottom of the dialog box will spring to life. You can define a color range with the first eyedropper by sampling in the image and add or subtract from it by using the second and third eyedroppers respectively.

Furthermore, you can refine your selection by moving the sliders at the bottom of the dialog box. The two outside triangular sliders define how smooth or harsh the transition will be between the selected and non-selected colors. §

Hue/Saturation adjustment slider:
A. Adjusts color range without affecting fall-off
B. Moves the whole slider
C. Adjusts range of color component
D. Adjusts fall-off without affecting color range